Vorschaltwiderstand

Von wegen elektrische Dunkelheit! Hier bitte alles zum Thema elektrische Anlage
Antworten
sarol
Newbie
Beiträge: 6
Registriert: 16. Nov 2014, 17:29

Vorschaltwiderstand

Beitrag von sarol » 20. Sep 2021, 17:33

Frage: kann bei meinem spidy leider nicht feststellen ob ein Vorschaltwiderstand eingebaut ist oder nicht.
Mein Vorgänger, war entweder Farbenblind oder so ... Kabel haben nahezu alle Farben die mit den Schaltplan nichts zu tun haben.
Ein externe Vst. ist nicht auszumachen, könnte also nur im Kabel verbaut sein.
Habe Zündspule Lukas gold oder auch Bosch HL jetzt paralel umschaltbat eingebaut, beide 12 V Spulen,

Problem war foldendes: stirbt während der Fahrt plötzlich ab - kein Funken mehr da ... mit umgeschateter Spule startet er wieder.
Wenn dann die vorhergehende wieder abgekühlt ist, geht die auch wieder !


Frage jetzt: falls ein Vorschl. eingebaut ist - was passiert dann ?
Motor springt auf den ersten Drücker an und läuft auch ohne Probleme.

Spidy 1500 Bj. 7/1979 Fg.Nr. FH 131422 L

Burgi :?:

Benutzeravatar
MKIII
Überflieger
Beiträge: 6125
Registriert: 11. Sep 2006, 09:46
Wohnort: Mörfelden

Re: Vorschaltwiderstand

Beitrag von MKIII » 20. Sep 2021, 19:35

Wenn die Zündspule heiß wird und dann kein Funken mehr kommt ist sie defekt :(
Gruß
Norbert
-------------------------------------------------------
"Alt werden ist nix für Feiglinge"
Fuhrpark: Spitfire MK3 1969, Porsche V108 1960, NSU Max 1954, Honda CY50 1980

Benutzeravatar
Rolf
Überflieger
Beiträge: 4143
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland

Re: Vorschaltwiderstand

Beitrag von Rolf » 20. Sep 2021, 23:38

MKIII hat geschrieben:
20. Sep 2021, 19:35
Wenn die Zündspule heiß wird und dann kein Funken mehr kommt ist sie defekt :(
So isses!

Ansonsten:

Dein Spiti 1500 hat serienmäßig das Vorwiderstandskabel. Sieh dir doch mal auf dem Schaltplan an, von wo nach wo das verläuft, und prüf das dann. Entweder ist es noch da oder es ist weg.

Hoffentlich hast du einen guten Schaltplan und das Werkstatthandbuch und/oder den "Haynes".

Zu den Kabeln mit "falschen" Farben: Wenn jemand das Vorwiderstandskabel entfernt hat, ist es mehr als unwahrscheinlich, dass er es danach durch ein Vorwiderstandskabel in anderer Farbe ersetzt hat.

Wenn es noch vorhanden ist, ist die "Lucas Gold" falsch und ggf. vielleicht deswegen jetzt defekt. Ist das Kabel nicht mehr vorhanden, kann die "Lucas
Gold" oder eine vergleichbare Zündspule, die ohne Vorwiderstand auskommt, verwendet werden.

Außerdem kannst du mal nachmessen, welche Spannung 1. beim Anlassen und 2. im Leerlauf an der Zündspule ankommt.

Benutz doch auch mal die Suchfunktion des Forums. Das Thema "Vorwiderstand und Zündspule" ist hier schon dutzendmal eingehend behandelt worden. Da wirst du hinsichtlich deines Problems bestimmt fündig werden.


Grüße
Rolf

P.S.
Egal ob Zündspule für "mit Vorwiderstand" oder Zündspule für "ohne Vorwiderstand" - Zündspulen für den Spitfire sind immer "12V-Zündspulen", d.h. sie sind auf die 12V-Bordelektrik ausgelegt.
TRIUMPH SPITFIRE 1500 ohne Ölkühler, ohne Hitzeschutzband, ohne Messingschwenklager, ohne Bremsscheibenschutzbleche, ohne Zweihundertwattstereoanlage, ohne Wartungsklappen, ohne Lambdasonde, ohne Schläuche in den Reifen und ohne zwölf zusätzliche Relais.

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 3130
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten

Re: Vorschaltwiderstand

Beitrag von 14Vorbesitzer » 21. Sep 2021, 08:40

sarol hat geschrieben:
20. Sep 2021, 17:33
Frage: kann bei meinem spidy leider nicht feststellen ob ein Vorschaltwiderstand eingebaut ist oder nicht.
....
Du kannst das feststellen wenn Du ein Voltmeter hast.
Du machst den Verteiler auf und schiebst Dein Auto bei eingelegten 4. Gang ein Stück bis der Unterbrecherkontakt schließt. Dann schaltest Du die Zündung ein und misst die Spannung zwischen den beiden äußeren Klemmen der Zündspule. Wenn diese Spannung in etwa gleich der Batteriespannung ( gemessen direkt an den Batteriepolen) ist hast Du keinen Vorwiderstand. Zündung so nicht lange eingeschaltet lassen!

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

sarol
Newbie
Beiträge: 6
Registriert: 16. Nov 2014, 17:29

Re: Vorschaltwiderstand

Beitrag von sarol » 21. Sep 2021, 09:12

Danke für die Anworten, werde das alles mal auprobieren.
Gruß :)

sarol
Newbie
Beiträge: 6
Registriert: 16. Nov 2014, 17:29

Re: Vorschaltwiderstand

Beitrag von sarol » 22. Sep 2021, 10:29

MKIII hat geschrieben:
20. Sep 2021, 19:35
Wenn die Zündspule heiß wird und dann kein Funken mehr kommt ist sie defekt :(
und warum funktioniert sie dann wieder wenn sie abgekühlt ist ?????????? :?

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 3130
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten

Re: Vorschaltwiderstand

Beitrag von 14Vorbesitzer » 22. Sep 2021, 12:10

... das wurde schon verschiedentlich berichtet, dass defekte Zündspulen nach dem abkühlen immer mal kurze Zeit wieder funktionieren.
Ich hatte das Vergnügen noch nie, aber ich spekuliere gerne ;-) :
Die Zündspulen enthalten ein isolierendes Öl oder eine Kunststoffmasse. Dieses soll auch die Wärme die in den Spulen der Zündspule entsteht ( = "ohmsche Verluste") nach aussen abführen. Wenn nun die Spule mal zufällig überhitzt kann zumindest bei den Ölgefüllten das Öl auch austreten. Da hatte ich schon mal. In folge des Verlusts an "Kühlmittel" überhitzen die Spulen noch stärker. Nun ist es so, dass der Widerstand der Metallspulen mit zunehmender Temperatur steigt, dass macht dann den Strom durch die Spule und somit auch den Zündfunken schwächer. Zusätzlich (denke ich) wird bei einer heißen Spule der Isolationswiderstand kleiner ( siehe z.B: https://www.hellermanntyton.at/binaries ... dsakde.pdf. S. 14) D.h. es könnte dann zu internen Spannungsüberschlägen bzw. Fehlerströmen kommen.
Beide Phänomene "reparieren" sich selbst beim abkühlen .. :happywink:

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74

Benutzeravatar
MiSt
Super - Member
Beiträge: 273
Registriert: 23. Sep 2019, 09:13
Wohnort: Bergen-Enkheim, Hessen

Re: Vorschaltwiderstand

Beitrag von MiSt » 22. Sep 2021, 12:14

Ein weiterer spekulativer Grund: Die unterschiedlichen Ausdehnungen der Vergussmaße und des Drahtes haben im Laufe der Zeit den Draht zerrissen ("abgejuckelt"), aber beim Abkühlen schließt sich der Riss wieder. Das wäre dann ein "digitales" temperaturgesteuertes Ausfallphänomen.
Michael St*****

Beware the fisherman, who's casting out his line into a dried-up river bed.
Don't try to tell him, 'cos he won't believe you.
Throw some bread to the ducks instead, it's easier that way.


(Tony Banks, Genesis)

sarol
Newbie
Beiträge: 6
Registriert: 16. Nov 2014, 17:29

Re: Vorschaltwiderstand

Beitrag von sarol » 22. Sep 2021, 14:48

MKIII hat geschrieben:
20. Sep 2021, 19:35
Wenn die Zündspule heiß wird und dann kein Funken mehr kommt ist sie defekt :(
aber warum springt er dann nach 5 Minuten wieder an??? :shock:

sarol
Newbie
Beiträge: 6
Registriert: 16. Nov 2014, 17:29

Re: Vorschaltwiderstand

Beitrag von sarol » 22. Sep 2021, 14:51

MiSt hat geschrieben:
22. Sep 2021, 12:14
Ein weiterer spekulativer Grund: Die unterschiedlichen Ausdehnungen der Vergussmaße und des Drahtes haben im Laufe der Zeit den Draht zerrissen ("abgejuckelt"), aber beim Abkühlen schließt sich der Riss wieder. Das wäre dann ein "digitales" temperaturgesteuertes Ausfallphänomen.
Wäre eine Möglichkeit .... ! vielleicht sollte ich eine Lüfter vorbauen .. :mrgreen:

Benutzeravatar
kamphausen
Kindergärtner
Beiträge: 1413
Registriert: 31. Dez 2016, 09:27
Wohnort: Essen
Kontaktdaten:

Re: Vorschaltwiderstand

Beitrag von kamphausen » 22. Sep 2021, 15:09

Macht nur eine der Spulen Ärger?

Kontaktlose Zündung?


Peter

Antworten