Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Von wegen elektrische Dunkelheit! Hier bitte alles zum Thema elektrische Anlage
Benutzeravatar
BQL377
Super - Member
Beiträge: 116
Registriert: 15. Mai 2007, 20:18
Wohnort: Berlin

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von BQL377 »

Danke für eure Hinweise.

Glühbirnen sind kontrolliert und funktionieren. Kabelbaum wird ich fast ausschließen, der wurde vor dem Einbau durchgemessen und von mir anständig „abgepolstert“. Hat ja auch die ersten Fahrten ohne Probleme funktioniert. Und dann auf einmal nicht mehr bzw. Brannte die Kontrolllampe dauerhaft und fing an zu schmoren. Das alte Relais sah auch echt mitgenommen aus, draußen und innen korrodiert. Ich messe am Wochenende trotzdem mal alles durch und warte auf die neuen Relais. Das einzige was ich nicht getauscht hatte war der Warnblinkschalter. Ich werde euch informiert halten.
Benutzeravatar
dyngo
Überflieger
Beiträge: 2252
Registriert: 21. Jan 2011, 17:16

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von dyngo »

Das relais sollte aussehen als dieses (foto).
Eckig schwarz, wie ich das schon umschrieben hatte.
Für das spät spitfire haben die nicht bei Lucas, sondern in France eingekauft.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
BQL377
Super - Member
Beiträge: 116
Registriert: 15. Mai 2007, 20:18
Wohnort: Berlin

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von BQL377 »

Hi, mal ein kleines Update. Habe mal alles überprüft. Fehler lag bei der Verkabelung der Frontblinker.

Jetzt ist aber folgendes aufgetreten.

Vorn und hinten sind je 21w Lampen drin, und auch die Blinkerkontrolllampe hat 4w.. aber jetzt blinkt es zu schnell.

Selbst beim Tausch der unterschiedlichen Relais, ändert sich nix. Na mal sehen. Was da jetzt los ist.
Benutzeravatar
Rolf
Überflieger
Beiträge: 5565
Registriert: 14. Sep 2006, 19:04
Wohnort: Oldenburg / Ammerland

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von Rolf »

Normalerweise blinkt es nur dann zu schnell, wenn eine der beiden Glühlampen defekt ist bzw. wenn die Last auf dem Relais zu gering ist. Blinken denn alle Lampen (jeweils 2 beim Blinken und alle 4 beim Warnblinken)?

Möglicherweise ist das Relais defekt oder das falsche.

Bei POLO gibt es übrigens für knapp 6 Euro ein Blinkrelais, das einen kleinen Drehknopf hat, mit dem man die Blinkfrequenz einstellen kann - falls du es anders nicht hinbekommen solltest.

Grüße
Rolf
BMW 328 Ci (2000) - Suzuki SV 1000 S (2004) - Triumph Spitfire 1500 (1975) - Yamaha SRX 600 (1988) - Yamaha XJ 900 N (1986)
Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 3936
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von 14Vorbesitzer »

... wenn die Blinkfrequenz nicht stimmt kann es ja auch an Masseproblemen, bzw. allgemein gammeligen Kontakten liegen. Bei dem Birnchen, dass am schwächsten leuchtet zuerst suchen :happywink:

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74
Benutzeravatar
MiSt
Über - Member
Beiträge: 546
Registriert: 23. Sep 2019, 09:13
Wohnort: Bergen-Enkheim, Hessen

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von MiSt »

Es gibt Blinkgeber, die lastabhängig sind (2x 21W oder 4x 21W). Bei Ausfall einer Birne blinken die dann schneller, sodass man das als Fahrer bemerkt.

Wenn ein Auto wie der Spitfire 1500 ein gemeinsames Blinkrelais hat für Richtungsblinker und Warnblinker, kann und darf es nicht lastabhängig sein - was es auch explizit zu kaufen gibt ("lastunabhängig").

Last not least gibt es Blinkrelais, die einen Masseanschluss haben, und welche, die keinen haben. Beim Spitfire kommt Masse über die Befestigungslasche (!), die restlichen drei Anschlüsse sind Eingang, separater Ausgang zur Kontrollleuchte, Ausgang zu den 2-4 Blinkerbirnen (= lastunabhängiges Teil).
Michael St*****

Beware the fisherman, who's casting out his line into a dried-up river bed.
Don't try to tell him, 'cos he won't believe you.
Throw some bread to the ducks instead, it's easier that way.


(Tony Banks, Genesis)
Benutzeravatar
BQL377
Super - Member
Beiträge: 116
Registriert: 15. Mai 2007, 20:18
Wohnort: Berlin

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von BQL377 »

Ja es blinkt jeweils vorn und hinten, links bzw. Rechts. Beim Warnblinker alle 4 und immer gleich (zu) schnell. Da der komplette Kabelbaum, Blinklicht und Warnblinkschalter neu ist. Kann ich das ausschließen. Alle Lämpchen leuchten gleich stark. Anschlüsse sind alle neu gecrimpt. Werde mal die Kontakte in den Fassungen reinigen und mit Kontaktspray bearbeiten. Vielleicht reicht das aus.

Ich melde mich. Und nochmals danke für die Hinweise
JensausHH
Super - Member
Beiträge: 100
Registriert: 17. Okt 2019, 13:40
Wohnort: Hamburg

Re: Blinkerkontrolllampe leuchtet dauerhaft aber es blinkt nicht.

Beitrag von JensausHH »

Moin,
ist das Relais mit der Befestigungslasche an der Karosserie leitend oder isoliert angeschraubt? Oder hängt es gar nur lose an den Anschlussleitungen? Vielleicht benötigt es zum korrekten Arbeiten Masse-Kontakt am Gehäuse…
Viele Grüße
Jens
Antworten