Spiti läuft nicht mehr, springt nicht an

Benutzeravatar
14Vorbesitzer
Überflieger
Beiträge: 3896
Registriert: 26. Sep 2011, 15:19
Wohnort: Witten

Re: Spiti läuft nicht mehr, springt nicht an

Beitrag von 14Vorbesitzer »

Guck Dir auf jeden Fall Deine neu eingebauten Kontakte mal an. Schön verbrannt oder noch silbrig ??
Du kannst ja einfach Pech gehabt haben mit entweder den neuen Kontakten oder dem Kondensator...

LG
Volker
"The Triumph Spitfire Mk. 4. A car that echoes your go-ahead personality ; that is not only fun to drive, great to be seen in, and so good to look at, but immensely practical and reliable." BL Publ. No. T. 1039/1.74
Benutzeravatar
soga57
Super - Member
Beiträge: 200
Registriert: 27. Aug 2020, 21:56
Wohnort: Widen CH

Re: Spiti läuft nicht mehr, springt nicht an

Beitrag von soga57 »

kapentplanet hat geschrieben: 6. Jun 2024, 14:31 Ich hatte auch schon einige Themen die letzten Jahre. Seit letztem Jahr endlich alles am Laufen:

Meine Prüfpunkte wären noch:
- Nochmal den alten Kondensator versuchen (neuer evtl. Defekt und damit neuer Fehler)
- Abstand des Zündkontaktes prüfen und Befestigungsschraube auf der Platte auf festen Sitz prüfen
- Klemmt evtl. die Unterdruck-Zündverstellung
- Leistungsabfall kann auch auf zu mageres Gemisch hindeuten (Hast du das Gemisch verstellt?)
- Wie sehen die neuen Kerzen aus?

@Diavolo99: War das in Ebenweiler ein kontaktloser oder klassicher Verteiler?
Unterdruck hat er nicht.
Kondensator überprüfe ich noch
Zündkontakte sind i.O. Befestigung checke ich noch.
Naja, wie sollen die Kerzen schon aussehen? Neu. Karre ist ja gelaufen mit den neuen Kerzen.

Ich versuch's noch mit der neuen Verteilerkappe und -Finger. Hab die Sachen noch nicht da, also dauert's noch.
Beste Grüsse
Jürg

Triumph Spitfire 1500 Bj. 1978
Citroën 11 BN "Traction Avant" Bj. 1954
Citroën DS 23 Pallas Bj. 1974
VW Käfer 1300 Bj. 1972
Benutzeravatar
Liberolix
Super - Member
Beiträge: 239
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Spiti springt nicht an - Zünd-Checkliste

Beitrag von Liberolix »

14Vorbesitzer hat geschrieben: 6. Jun 2024, 20:59 ..... neu eingebaute Kontakte... verbrannt oder noch silbrig ??
......kannst ... Pech haben mit neuen [Teilen].........
ja auch daran denken, dass Neuteile wie Spulen, Kerzen, Kondensatoren mal fehlerhaft sein können und dann sucht man sich nen Wolf. :oops:
Hatten wir nicht hier schon mal gemeinsam eine Checkliste zusammengestellt?

Manchmal ist es besser nicht zu viel auf einmal zu wechseln und lieber vorher die alten Teile nochmal genau inspizieren - hat ja damit funktioniert und bei Ruckeln, würd ich auch eher auf Zündung tippen, aber wenn die Kerzen alle trocken sind, kann man auch erstmal kurz die

1) Spritzufuhr brücken:
Lufis ab - Vergaserdämpfer leicht anheben - Startpilot (oder Benzin mit medizinischer Spritze) möglichst tief in AnsaugÖffnung einspritzen - Startversuch....Wenn er dann weiterhin so garnicht starten will (auch nicht mal kurz), muss es ja was Zentrales am Verteiler oder Zündung sein:

2) Zündung prüfen :
a) ZündFunke vorhanden ? ZündKabel oder Kerze im Stecker an Motormasse berühren - [Achtung Hochspannung - Fingerweg! ]
b) ZündSchalter, Verkabelung bis zum U-kontakt, SteckVerbindungen - durchmessen (wackeln) ob 12V Spannung anliegt (Multimeter)
c) VerteilerKappe+Finger+ dickes HauptZündKabel auf Bruch/Verschleiß Sichtprüfung - Durchgang messen (Multimeter - Widerstand = 0kOhm)[/i]
d) Kontakte prüfen + entfetten (wenn Krater-Pickel erneuern/notfalls abfeilen) - bei max. Öffnung auf 0,4mm einstellen (Fühlerlehre/notfalls Daumennagel)
e) ZündKontakthebel auf der Welle + Filz prüfen: beweglich? - ggfs fetten oder zuviel Fett entfernen

und erst wenn er läuft aber einzelne Zylinder nicht mitlaufen:
f) einzelne ZündKabel + Kerzenstecker messen (Widerstand nicht entstört = 0-1 kOhm) - ggfs kürzen /tauschen
g) Kerzen - Sichtprüfung - tauschen/reinigen - Ablagerungen entfernen (keine Stahlbürste o.ä. verwenden - Schleifpapier/Messingdrahtbürste)
Widerstand : empfehle ohne R = 0-1kOhm (entstörte Kerzen = 5kOhm)

Empfehle auch mal Startversuch bei Dunkelheit: ungewollter Funkenflug erzeugt regelrechtes Wetterleuchten :shock: -
(Fehler an Verteilerkappe + ZündKabeln werden dadurch gut sichtbar)

Ansonsten auch
3) Verteilermechanik: - Beweglichkeit/Gangbarkeit und Federstärke prüfen
wenn er anspringt aber nicht richtig läuft : Unterdruckschläuche oder Funktion der Verstellung ......
Zuletzt geändert von Liberolix am 11. Jun 2024, 12:37, insgesamt 1-mal geändert.
wir fahren englischen Pragmatismus - ein bisschen mehr davon, kann uns nicht schaden......
Benutzeravatar
kapentplanet
Member
Beiträge: 87
Registriert: 19. Apr 2017, 11:19
Wohnort: Frankfurt am Main

Re: Spiti läuft nicht mehr, springt nicht an

Beitrag von kapentplanet »

soga57 hat geschrieben: 7. Jun 2024, 08:32 Naja, wie sollen die Kerzen schon aussehen? Neu. Karre ist ja gelaufen mit den neuen Kerzen.
Genau das hab ich auch mal gedacht und wochenlang am Vergaser herumgeschraubt (s. diverse Foreneinträge). Hinterher stellt sich raus: Die Kerzen waren pechschwarz, da viel zu fett eingestellt von der Werkstatt die vorher wochenlang am Auto herumgepfuscht hat, dass dann plötzlich nicht mehr anspringen wollte. Die zwischenzeitliche Vergaserüberholung war aber trotzdem kein Verlust.

Bei dir war es evtl. keine Werkstatt, sondern es kann andere Gründe haben.

Meine Lehre daraus: Schließe immer erst aus, wenn du es gecheckt hast.

Grüße
MK IV von 1974, Typ FH
Benutzeravatar
Andi
Überflieger
Beiträge: 11308
Registriert: 11. Sep 2006, 19:38
Wohnort: Hannover

Re: Spiti läuft nicht mehr, springt nicht an

Beitrag von Andi »

Ich hab mich auch mal ewige Wochen geärgert weil der frisch aufgebaute 1500er nicht laufen wollte bzw nur auf 2 Pötten.
Ursache waren 2 der nagelneuen NGK Kerzen.
Als sozusagen einer der letzten möglichkeiten hab ich 4 neue Bosch eingebaut und die Kiste lief 1A.
Hab ich mich geärgert.
Falls jemand fragt,ich weiß die Bezeichnung von beiden Sorten nicht mehr .Hab einfach neu gekauft was drin war und womit er vorher ja auch Jahrelang lief.
Wer keine Punkte in Flensburg hat hat endweder Glück gehabt oder behindert den fließenden Verkehr.
Benutzeravatar
Liberolix
Super - Member
Beiträge: 239
Registriert: 25. Jul 2016, 17:04
Wohnort: Hamburg

Re: Spiti springt nicht an - Kerzen

Beitrag von Liberolix »

Andi hat geschrieben: 11. Jun 2024, 13:27 ..........Ursache 2 nagelneue NGK Kerzen.
.......... 4 neue Bosch rein....Kiste lief 1A.
.......
ja klar - wie gesagt Neuteile sind manchmal fehlerhaft .... mit Kerzen hab ich das gleiche schon genau umgekehrt erlebt.
Jeder hat so seine Vorlieben -

Spit-Kerzen sind laut WHB Folgende:
Mk1+Mk2 Champion L87y (mit Kurzgewinde) umgeschlüsselt NGK BP6HS / Bosch W7B
Mk3+Mk4 Champion N9y (mit Langgewinde) umgeschlüsselt NGK BP6ES / Bosch W7D + W6D
1500 = Champion N12y (mit Langgewinde) selten zu finden - umgeschlüsselt ? NGK BP6ES + BP5ES / Bosch W8D?
Im Zweifel einfach Mehrbereichskerze von Bosch W78 verwenden

unwahrscheinlich allerdings das es gleich alle 4 Kerzen sind, die hier nicht funzen .....
man könnte ja auch mal Widerstand messen und Funken gucken :wink:
Benutzeravatar
Ansgar
Ansgar
Beiträge: 1936
Registriert: 15. Okt 2006, 10:00
Wohnort: 49124 Georgsmarienhütte

Re: Spiti läuft nicht mehr, springt nicht an

Beitrag von Ansgar »

Moin
BP6ES = WR7DC
BP5ES = WR8DC
Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen.
Ein getunter Spitfire ist das schnellste Zündplättchen der Welt !

Gruß Ansgar
Antworten